404 errors due to maintenance
Incident Report for Talk Staind
Resolved
The 404 issue has been resolved, but there's ANOTHER issue! (See "HTTP 525 error" for more details)
Posted Feb 10, 2022 - 12:24 CST
Update
This incident has worsened! Users are now unable to reach the site due to 404 errors! We still believe this is due to active maintenance!
Posted Feb 10, 2022 - 10:02 CST
Investigating
We are investigating reports occasional reports of 404 errors, we believe this is due to maintenance and will update you as necessary!
Posted Feb 10, 2022 - 10:00 CST