Our 14 day free hosting trial has expired!
Incident Report for Talk Staind
Update
--- CRITICAL UPDATE ---

As of 1:32 PM CST we have received confirmation that an outage may occur at any time! Should this occur, we will be sure to let y'all know! Let's hope we can get this on a new hosting provider again before the site gets shut down!
Posted May 09, 2022 - 13:33 CDT
Update
At this time, we believe there is no impact to the community, however, we will keep monitoring the situation for any changes!
Posted May 09, 2022 - 13:28 CDT
Investigating
Hello, recently our 14 day free hosting trial with Discourse expired, and we will likely need to find another hosting provider!

At this time, we are not sure of the effects, but will update y'all as new updates become available!
Posted May 09, 2022 - 11:32 CDT
This incident affects: Talk Staind Community (Talk Staind Community).