Changes are coming
Incident Report for Talk Staind
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 10:00 CST
Update
404 errors seem to be more occurring more commonly now, this has forced us to create an incident (see "Occasional 404 errors related to maintenance" for more details)
Posted Feb 10, 2022 - 09:58 CST
Update
This maintenance seems to be causing random 404 errors! If you get a 404 error, please refresh the page!
Posted Feb 09, 2022 - 15:03 CST
Investigating
We will be making changes to https://talk-staind.submarine.workers.dev/! This will include changes in layout! We are not sure how long this maintenance period will last but will update you as necessary! Also, we do not expect this maintenance to impact reachability, but will update you should something happen!
Posted Feb 09, 2022 - 14:38 CST