"Missing or wrong Giphy API Key set" error when attempting to attach a GIF using Giphy
Incident Report for Talk Staind
Resolved
This incident has been resolved.
Posted May 05, 2022 - 06:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 05:15 CDT
Identified
We have identified the issue and are looking for a way to fix it!
Posted May 03, 2022 - 13:44 CDT
Investigating
We are investigating an incident that was reported yesterday at 3:36 PM (Central Standard Time)!

A user reported they got the error "Missing or wrong Giphy API Keyset" when they tried to add a GIF using the recently added "Giphy plugin"!

While the site IS still reachable, users will be unable to add GIFs using the plugin recently added, we will provide an update shortly!
Posted May 03, 2022 - 13:36 CDT
This incident affected: Talk Staind Community (Talk Staind Community).