Sporadic errors on the Talk Staind Community!
Incident Report for Talk Staind
Resolved
We are PLEASED to announce the site is FINALLY reachable!!! It took 4 hours, but it is finally resolvable! This incident has officially been declared resolved!

We will now continue to investigate the issue with the "Missing or wrong Giphy API keyset" error!

Thank you for your patience!
Posted May 04, 2022 - 14:35 CDT
Update
Once again, we have changed the DNS records! HOPEFULLY, this is the end of this incident!
Posted May 04, 2022 - 14:31 CDT
Update
We are going to update the record further, it appears to be pointing toward the wrong CNAME address!
Posted May 04, 2022 - 14:30 CDT
Update
Records have been changed and we are awaiting further information, an update will follow shortly!
Posted May 04, 2022 - 14:27 CDT
Update
It has been 4 hours since this incident started and we may have identified the root cause of the problem, we are considering disabling ("grey-clouding") the proxy for the record that was added! However, this is only being considered at this time! Should we choose to go through with it, we will update y'all!
Posted May 04, 2022 - 14:24 CDT
Update
All of this is likely due to DNS changes, we'll provide more updates as they become available!
Posted May 04, 2022 - 12:35 CDT
Update
We believe this maybe related to recent DNS changes, we are verifying this at this time!
Posted May 04, 2022 - 12:19 CDT
Update
We have decided to unproxy the record and are looking to see if that fixes the issue!
Posted May 04, 2022 - 11:08 CDT
Update
The issue still persists at this time, we will provide an update if anything changes!
Posted May 04, 2022 - 11:04 CDT
Update
The DNS record has been changed and an update should follow shortly!
Posted May 04, 2022 - 10:08 CDT
Update
A suspended status domain page is now being returned! We will change the record from A to CNAME and see if that fixes the issue!
Posted May 04, 2022 - 10:02 CDT
Monitoring
We believe this error maybe in place for the next 48-72 hours, but will keep monitoring and see if the issue resolves itself sooner!
Posted May 04, 2022 - 09:58 CDT
Investigating
The issue is still present at this time, we are not sure as to why, but we are looking into it further!
Posted May 04, 2022 - 09:49 CDT
Update
DNS_PROBE_FINSHED_NXDOMAIN errors are being returned, we believe this is a result of the DNS change and it should be fixed shortly! Due to these new findings, the status is now a major outage!
Posted May 04, 2022 - 09:14 CDT
Monitoring
The DNS record has now been changed, and we will provide an update shortly
Posted May 04, 2022 - 09:09 CDT
Update
We believe the issue is a result of a recent DNS change and will de-proxy that record! An update will follow shortly!
Posted May 04, 2022 - 09:09 CDT
Investigating
We are investigating an issue with degraded performance and errors sometimes being returned (especially if the person reloads the site)! At this time, the site IS reachable, but some parts of it are not!

This is NOT believed to be related to the other active incident where users are getting an error when they attempt to attach a GIF using the recently added Giphy plugin!

THIS INCIDENT WILL HAVE PRIORITY OVER THE DEGRADED PERFORMANCE AS THIS IS CAUSING A PARTIAL OUTAGE OF THE SITE!
Posted May 04, 2022 - 09:05 CDT
This incident affected: Talk Staind Community (Talk Staind Community).