Main domain is down with DNS_PROBE_FINSHED_NXDOMAIN
Incident Report for Talk Staind
Resolved
As of 3:03 PM CST, the incident has been RESOLVED and the website is now fully reachable!
Posted Apr 28, 2022 - 15:04 CDT
Monitoring
We have implanted the fix and are awaiting results! The next update should follow in a few minutes!
Posted Apr 28, 2022 - 14:19 CDT
Identified
We have identified the cause as a "DNS records" issue and are implanting a fix at this time!
Posted Apr 28, 2022 - 14:05 CDT
Investigating
Hello, we are investigating reports of DNS_PROBE_FINSHED_NXDOMAIN errors on talkstaindcommunity.cf

THIS IS NOT impacting https://community.talkstaindcommunity.cf

We will update you as updates become available!
Posted Apr 28, 2022 - 13:39 CDT
This incident affected: Talk Staind Community (Talk Staind Community).