Users are receiving "Error 1016: Origin DNS error"
Incident Report for Talk Staind
Resolved
Error 1016: Orgin DNS error is now fixed! However, we are now experiencing another issue and will create another thread to follow that issue!
Posted Feb 09, 2022 - 10:18 CST
Monitoring
We have implemented the fix and will monitor the results! Hopefully, the issue is finally fixed!
Posted Feb 09, 2022 - 10:16 CST
Identified
We have identified the probable cause of the issue! The previous fix may or may not have worked, so we are implementing a new fix and will update y'all shortly!
Posted Feb 09, 2022 - 10:14 CST
Update
Please note: The issue may take up to 72 hours to fully resolve! We will update you as soon as we receive information that requests are going through successfully without any problem! However, at this time users are still seeing "Error 1016: Origin DNS error"!
Posted Feb 09, 2022 - 10:01 CST
Monitoring
The fix has been implemented and we are monitoring the results! Updates to come shorty!
Posted Feb 09, 2022 - 10:00 CST
Identified
We believe we know the cause of this issue and are implementing a fix right now! Hopefully, it works this time around!
Posted Feb 09, 2022 - 09:54 CST
Update
While we have not officially identified the cause of this issue, we believe that it MIGHT be related to the DNS records! If we confirm the issue, we will update the status to "Identified"! We will update you as more information becomes available!
Posted Feb 09, 2022 - 09:42 CST
Investigating
The fix we just implemented did not work! Users are still receiving "Error 1016: Origin DNS error" We are back to square one here and will continue to identify the cause of the issue and hopefully fix it this time around!
Posted Feb 09, 2022 - 09:35 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2022 - 09:34 CST
Update
We have now identified the root cause of the issue and are working to implement a fix! Updates to come shortly
Posted Feb 09, 2022 - 09:33 CST
Identified
We have possibly identified the cause of this issue, but we are still going to confirm if the cause is what we suspect and will update you as soon as updates become available!
Posted Feb 09, 2022 - 07:46 CST
Investigating
We are currently investigating reports that users are receiving "Error 1016: Origin DNS error" when attempting to visit https://talk-staind.submarine.workers.dev! We are currently investigating the cause of the issue and will update you as soon as we can!
Posted Feb 08, 2022 - 15:50 CST