DNS_PROBE_FINSHED_NXDOMAIN error
Incident Report for Talk Staind
Postmortem

talkstaindcommunity.cf maybe unreachable for the next 24 hours because limits were exceeded! The community is back online though!

Posted Apr 28, 2022 - 09:55 CDT

Resolved
We have fixed the issue and confirmed that users all over world are able to visit the site

Sorry for the Inconvience caused !
Posted Apr 28, 2022 - 09:50 CDT
Update
We have received reports that some people are able to access the site and some people aren't able to visit the site, It may take 24 hours for DNS to propogate everywhere, we will be giving updates shortly
Posted Apr 28, 2022 - 09:41 CDT
Monitoring
The site seems to be reachable at this time, and we are monitoring for any new errors!
Posted Apr 28, 2022 - 09:34 CDT
Investigating
We are actively reports of DNS_PROBE_FINSHED_NXDOMAIN on the Talk Staind Community! Updates will be provided as they become available!
Posted Apr 28, 2022 - 09:33 CDT
This incident affected: Talk Staind Community (Talk Staind Community).